Tiedotteet

10.04.2014

Heartbleed haavoittuvuus ja HS:n artikkeli

Web-hotelleissa ja asiakkaiden sähköpostipalvelimilla käytetään OpenSSL-versiota joka ei ole haavoittuvainen "Heartbleed" vialle. Asiakkaillamme ei ole siis syytä vaihtaa salasanoja ellei ole käyttänyt samaa salasanaa jossain muussa palvelussa joka on ollut haavoittuvainen. Emme suosittele käyttämään samaa salasanaa useammassa palvelussa.

Asiakkaiden virtuaalipalvelimet ja dedikoidut palvelimet joissa on meidän toimittama ylläpitopalvelu on päivitetty hyvissä ajoin ennen Ficoran tiedotetta. Asiakkaat joilla ei ole ylläpitopalvelua hankittuna ja olivat haavoittuvaisia on tiedotettu erikseen ohjeilla miten korjata haavoittuvuus.